Speedr 2.0 - Build 104 - Estável

Mostrando 1 a 10 de 10 registros

2016-08-11 02:29:47
BrByte
BrByte

Core

  • Correções e otimizações de chamadas de Kernel
  • Ajustes para controle de logs internos
  • Ajustes em conexões (internas) TCP que ficavam em estado aberto por muito tempo
  • Otimizações e ajustes no controle do Banco de Dados do sistema

HTTP Resume

  • Resume de objetos com a parte inicial armazenada
  • Opção ativável em Configuração do Sistema -> HTTP Resume
  • Efetua resume de objetos baixados parcialmente, aumentando a economia consideravelmente

YouTube - Force HTTP

  • Aplicação inicial para tratamento de requisições HTTP do YouTube
  • Opção ativável em Configuração do Sistema -> YouTube Force HTTP
  • Essa opção ainda esta em testes, funciona em quase todos os navegadores exceto o chrome
  • Funciona em alguns dispositivos Android também
  • Captura requisições de vídeos feitas por aplicações de terceiros também
  • Como é uma opção de testes, pedimos que não abra ticket de suporte referente a mesma
  • Para testar, apague o cache do navegador, firefox por exemplo, e abra o YouTube direto, ex: youtube.com

Armazenamento Local

  • Ajustes no processo de escolha de disco de armazenamento
  • Correções para dettach de disco
  • Ajustes e correções para captura de informações de smartctl, principalmente em discos com MFI

Google Drive

  • Suporte para envio de backup para o Google Drive

Drop Box

  • Suporte para envio de backup para o Drop Box

Backup

  • Suporte para controle de envio de backup para servidor externo
  • Suporte para gerencia de controle de horário de geração de backup automático e envio para servidor externo

Após atualizar o sistema reiniciará automaticamente**

O suporte a Versão 1.0, Build 127 e anteriores, será descontinuado no final do ano, pedimos que todos os clientes atualizem para esta versão assim que possível.

Qualquer dúvida, que não seja passível de suporte, referente a esta versão, pedimos que primeiramente poste no Fórum para aumentar a base de conhecimento, e assim quando outros clientes tiverem a mesma dúvida possam encontrar com facilidade.

Enviem suas sugestões e críticas para os nossos canais comunicação: Abertura de Ticket de suporte através da área do cliente, contatos de não suporte, para o e-mail contato@brbyte.com ou para falar com nossa equipe de atendimento ligue para 55 67 3201 1173

Download ISO - Speedr 2.0 Build 104

2016-08-11 20:04:26
marcos cordeiro fontes

Reply  

fiz a instalaçao e meu speedr nap encontra os hds de cache

2016-08-12 11:07:05
Patrick Fernando
Staff
 

Bom dia,

Abra um ticket com nossa equipe de suporte para que possamos lhe auxiliar.

Atenciosamente,

BrByte

2016-08-12 05:36:40
Leandro Dantas
Client
License Level: 2
Reply  

Alguem ja testou a versao bridge?

2016-08-12 11:06:18
Aleff Meykson
Client
License Level: 8
 

Leandro, o modo em Bridge ainda não foi implementado no Speedr 2.0, mais acredito que nas próximas versões será implementado.

2016-08-12 06:20:52
Alex Kryseck

License Level: 4
Reply  

Ainda estou na versão 1.0 127, posso atualizar via web a partir do ícone update ou tenho q instalar do zero fisicamente no local?

2016-08-12 11:09:07
Patrick Fernando
Staff
License Level: 0
 

Alex,

Para atualizar da versão 1.0 para a 2.0 é necessário realizar uma nova instalação (formatar), e é necessário que formate os HDs também, pois os dados gravados da versão 1.0 não são lidos pela versão 2.0

2016-08-12 11:09:55
Aleff Meykson
Client
License Level: 8
 

Alex, o Speedr 2.0 já está em sua Build 104, recomendo uma nova instalação, já com o ISO 104!

2016-08-12 09:41:27
Edvaldo Soares
Client
License Level: 2
Reply  

Nada da opção dos Objetos Gravados em Disco ?

2016-08-12 11:07:12
Aleff Meykson
Client
License Level: 8
 

Edvaldo. os Objetos Gravados em Disco será disponibilizado na versão 105.

2016-08-13 02:19:34
Alex Kryseck

License Level: 4
 

Obrigado pelas respostas!

Mais uma pergunta...como instala com a versão USB, digo, como passar o arquivo .img para o USB?

2016-08-13 10:42:56
Edmilson Brites
Staff
License Level: 8
 

Alex, Uma opção é usar o aplicativo Win32 Disk Imager.

2016-08-20 15:47:35
genildo
Client
License Level: 0
 

gostaria de saber si auguem mim ajudar nas configuracao

2016-08-15 16:46:22
3CS Serviços de Informática Ltda.

License Level: 3
Reply  

Aqui quando habilito a opção Configuração do Sistema -> YouTube Force HTTP, alguns celulares de clientes e até mesmo o meu fica com uma indicação no gráfico de sinal com uma exclamação como se estivesse sem internet. Mas a internet funciona normalmente. Desabilitei e habilitei para ter certeza que era isso mesmo e comprovei que sim. No meu por enquanto está desativada essa opção. No mais a economia e performance melhorou muito.

2016-08-18 13:19:41
Luiz Fernando Softov
Developer
License Level: 8
 

3CS, ainda estamos ajustando essa interceptação do YouTube.

2016-08-19 08:52:18
Hayala Kempes Rego Rodrigues
Beta tester
Reply  

Estou com o seguinte problema:
Tenho regras de dst-nat utilizando redirecionamento por porta, se ativo as regras do cache nao consigo mais acessar o destino, em caso de acesso externo.

Cenário:
PARA ACESSO EXTERNO:8087 -> MK -> CLIENTES:8087 (com regras do cache desativadas acesso o cliente)
|
Cache


========== REGRAS NO MANGLE ==============

/ip firewall mangle
add action=jump chain=prerouting comment=CLIENTE-PORTA-FORA-DO-CACHE-CS \
disabled=yes dst-address-list=Clientes_Sem_Cache dst-port=80,8080 \
jump-target=bypass-SpeedR log-prefix=\"\" protocol=tcp src-address-list=\
Clientes_NetMap

add action=jump chain=prerouting comment=CLIENTE-PORTA-FORA-DO-CACHE-CS \
disabled=yes dst-address-list=Clientes_Sem_Cache dst-port=80,8080 \
jump-target=bypass-SpeedR log-prefix=\"\" protocol=udp src-address-list=\
Clientes_NetMap

add action=jump chain=prerouting comment=CLIENTE-PORTA-FORA-DO-CACHE \
dst-port=32005,12500,3306,10000 jump-target=bypass-SpeedR log-prefix=\"\" \
protocol=tcp

add action=jump chain=prerouting comment=CLIENTE-IP-FORA-DO-CACHE-TCP \
jump-target=bypass-SpeedR log-prefix=\"\" protocol=tcp src-address-list=\
CLIENTE-FORA-DO-SPEEDR

add action=jump chain=prerouting comment=CLIENTE-IP-FORA-DO-CACHE-UDP \
jump-target=bypass-SpeedR log-prefix=\"\" protocol=udp src-address-list=\
CLIENTE-FORA-DO-SPEEDR

add action=mark-routing chain=prerouting comment=Cache dst-address-list=\
!Clientes_Sem_Cache dst-port=80,443,1024-65500 log-prefix=\"\" \
new-routing-mark=Cache_Router passthrough=no protocol=tcp src-address=\
!192.168.2.100 src-address-list=Clientes_NetMap

add action=mark-connection chain=postrouting comment=\
\"Marca Conexao Hit Cache 3 Regras Abaixo\" dscp=10 log-prefix=\"\" \
new-connection-mark=Hit_Cache passthrough=yes

add action=mark-connection chain=postrouting dscp=12 log-prefix=\"\" \
new-connection-mark=Hit_Cache passthrough=yes

add action=mark-connection chain=postrouting dscp=48 log-prefix=\"\" \
new-connection-mark=Hit_Cache passthrough=yes

add action=mark-packet chain=postrouting comment=\"Marca Pacotes Hit Cache\" \
connection-mark=Hit_Cache log-prefix=\"\" new-packet-mark=Hit_Cache \
passthrough=no

add action=accept chain=bypass-SpeedR comment=\"Jump Clientes Fora do Cache\" \
log-prefix=\"\"

2016-08-19 13:17:07
Edmilson Brites
Staff
 

Hayala,

Adicione o bloco de IP/CIDR de sua rede local (IPs Publico e Privado) na Address Lists de Destino (dst-address-list), assim tudo o que for destinada a ela não será encaminhada para o cache.

Na dúvida abra uma interação de suporte em sua conta para que possamos lhe auxiliar.

2016-08-23 20:51:43
Alex Kryseck

License Level: 4
Reply  

Usava a versao 1.0 ainda...instalei esta nova do zero, formatei todos HDs e esta assim como nas imagens!
Não contabiliza os objetos nem nos HDs nem na memoria?!
Obs.: Instalei com a versão USB, será q está com problema?

2016-08-23 22:49:13
Alex Kryseck

License Level: 4
 

Problema resolvido!
Era somente o cache do navegador! :/

2016-08-29 22:13:14
Bignetfoz
Client
Reply  

Ola o Speedr pode ser usado bridge apenas no meu do load e o concentrador ppoe .... Poderia me informa

2016-10-16 14:57:02
LUIS ANTONIO P MOTA
Client
License Level: 2
Reply  

instalei a versão 2.0 104 Não sei integlar ao mikrotik socorro !!!!!!!!!!!!
92 98141 7566 whatsapp

2017-12-24 00:56:05
sergio do vale trindade
Client
License Level: 2
Reply  

boa noite sou novo aqui com esse sistema gostaria de ajuda para integrar ele no meu mk

Mostrando 1 a 10 de 10 registros

To reply this post or create new ones you must login

Forgot Password?

*emphasis   **more emphasis**

(4 spaces)code

> quote

* List item
* Another list item

1. Ordered list item
2. Other ordered list item

# Fist level title (##, ###, ####)

[Link's Text](http://address.com)